Author Topic: Breakaway Audio enhancer not working with Coxenant  (Read 832 times)

dreamers1016

  • Listener
  • Posts: 1
    • View Profile
Breakaway Audio enhancer not working with Coxenant
« on: May 26, 2016, 12:39:36 PM »
hi, I'm fairly new to breakaway. I have a problem where even if the breakaway is switched on, the sound input does not pass through there. The sound is produced is still the default Coxenant sound driver in my laptop. any advices on this?

JesseG

  • Administrator
  • Chief Engineer
  • *****
  • Posts: 1452
    • View Profile
    • http://MasterfulAudio.com/
Re: Breakaway Audio enhancer not working with Coxenant
« Reply #1 on: May 26, 2016, 06:02:03 PM »
Did you change your default playback device to "Line 1" of "Breakaway Pipeline"?



You get to that by right-clicking on the speaker icon in your system tray (usually bottom right of screen), click on "Playback Devices". When the "Sound" window opens, click on "Line 1" of "Breakaway Pipeline" and then click "Set Default" below.

If you have any programs that still don't output sound through Breakaway, then you'll need to change the program's settings to use the default soundcard (or select Breakaway Pipeline Line 1 if that's not an option).

Let us know if that solves the problem. 8) Breakaway's setup wizard will have walked you through this process, but it's not always obvious the first time someone does it.